Excel Temel Bilgiler

'Ms Office' forumunda muhendisce tarafından 11 Haziran 2017 tarihinde açılan konu

  1. muhendisce

    muhendisce Administrator Site Yetkilisi

    42
    1
    8
    Excel Uzantıları:
    Her Office Programının uzantısı olduğu gibi bunun uzantısıda vardır.Fakat sadece 1 Uzantıdan oluşmamaktadır.İşte Uzantılar:
    Microsoft Excel İletişim Sayfası XLD
    Microsoft Excel Makro XML
    Microsoft Excel Comma Reparated Values File CVS
    Microsoft Excel Çalışma Alanı XLW
    Microsoft Excel Çalışma Sayfası XLS
    Microsoft Excel Eklentisi XLA
    Microsoft Excel Grafiği XLC
    Microsoft Excel HTML Şablonu XLT,HTML
    Microsoft Excel ODBC Query Dosyaları DQY
    Microsoft Excel OLAP Query Dosyaları OQY
    Microsoft Excel OLE DE Query Dosyaları RQY
    Microsoft Excel SLK Veri Alma Biçimi SLK
    Microsoft Excel Şablonu XLT
    Microsoft Excel VBA Modülü XLV
    Microsoft Excel Veri Değişim Biçimi DIF
    Microsoft Excel Web Query Dosyası IQY
    Microsoft Excel XLL Eklentisi XLL
    Microsoft Excel Yedek Dosyası XLK

    Bunlar Ayrıntı,Çokta İşimize yaramayacak sadece ne olur ne olmaz diye yazdım.

    Temel Bilgiler:
    Excel'e girdiğimizde program bize Çalışma Kitabı adını taşıyan ve başlangıçta 3 adet çalışma sayfasından oluşan dosya verir.Çalışma Kitabı,ana program pencerisi içinde bir alt pencere şeklinde bulunur.Çalışma Kitabı penceresi program pencerisi içinde ekranı kaplamış durumda ise başlık çubuğunda aşağıdaki gibi bir görüntü olur:


    Excel'de de araç çubuklarının hepsi çalışma alanında bulunmazçEn çok kullanılan düğmeler Standart ve Biçimlendirme araç çubuklarında olduğu için bunların ekranda bulunmasında faydalıdır.Araç Çubuklarını ekrana getirmek veya ekrandan kaldırmak için Excel'e kullanılan yöntem Meni Çubuğuna sağ tıklayıp istenen araç çubuğunun seçilmesidir.

    Ayrıca Excel de Kullanılan bir ekran öğesi de formül çubuğudur.Formül çubuğu hem girilen bilgiyi görmek hem de düzeltmek için faydalı bir ekran öğesidir.Formül çubuğu ekranda bulunmadığı taktirde de yine görünüm menüsünden ayarlayabiliriz.
    Çalışma Sayfaları:
    Excel'de her çalışma kitabı 3 çalışma sayfasından oluşur.Sayfaların iç yapısı itibariyle özellikleri şöyledir:
    Her çalışma sayfası;256 Sütun(A-IV) ile 65536 satırdan oluşur.Sütun ve satırların oluşturduğu her bölmeye hücre adı verilir.
    Sayfa Ekleme-Silme:
    Excel çalışma kitabıa yeni sayfalar eklenebilir ve mevcut sayfalardan istenenler silinebilir.Sayfa sayısı en az bir en fazla 256 olabilir.
    Sayfa eklemek için:

    Ekle Menüsü açılır
    Çalışma sayfası seçeneği seçilir

    Sayfa Silmek İçin:

    Önce Silinecek Sayfaya gelinir.
    Düzen Menüsü açılır
    Sayfayı sil seçeneği seçilir.
    Uyarı mesajı geldiğinde Tamam Düğmesine basılarak silinir.

    Sayfaya Ad Verme:

    Bunun için;
    Fare İşaretini adını değiştireceğimiz sayfa ismine götürüp,farenin sol tuşuna tıklanır.Sayfa İsmi karardığında verilecek isim yazılır.

    FORMÜLLER VE İŞLEVLER:
    Başlamadan Önce Belirtelim: Formül ve işlevlerde Noktalı Virgül(Yazılan hücreleri belirtir.İki nokta(Arasını belirtir.İleride Anlayacaksınız.
    Dört İşlem Formülü ve İşlevi:
    Bu tarz şeyleri anlatırken örnekler üzerinde gideceğiz.Diyelim ki A1 Hücresinde 5 Ve B1 Hücresinde 15 Var.Bunları Toplayacağız.Yazıyoruz; =A1+B1 veya =TOPLA(A1;B1) Yazılır

    Diğer Dört İşlemlerde Yukaridaki örnek gibi
    Toplama İşlemi Yapılırken Araya +
    Çıkarma İşlemi Yapılırken Araya -
    Bölme İşlemi Yapılırken Araya /
    Çarpma İşlemi Yapılırken Araya *
    Konur.

    ORTALAMA İŞLEVİ:

    Ortalama İşlevinin formülü =ORTALAMA(Sayı1:Sayı2) dir
    Örnek: Diyelim ki;
    A1=4
    B1=5
    C1=3
    Bunların Ortalaması Şu Şekilde Alınır =ORTALAMA(A1:C1)
    Gelmesi Muhtemel Soru:B1 Nerde?
    Cevap:İki Nokta( : )Var Arası Olarak Geçtiği İçin B1 Yazmaya gerek yok Şöylede Yapabilirdik:
    =ORTALAMA(A1;B1;C1)
    Ama bu daha çok yan yana veya alt alta gelmeyen hücreler için daha uygun

    YUVARLA İŞLEVİ:
    Yuvarla İşlevini direkt Örnekle Açıklayacağım:
    Diyelim ki 35,4281 sayısını yuvarlayacağız.Yazıyoruz: =YUVARLA((35,4281);2)
    Gelmesi Muhtemel Sorular:Oradaki 2 Ne oluyor?
    Cevap:Kaçıncı basamaktan sonra yuvarlacağı oluyor.
    Soru-2:Sayı yerine hücre yazsak?
    Cevap-2:Olabilir

    NSAT İŞLEVİ
    Gayet basittir.Ondalık Kısmı Atar Örneğin =NSAT(13,345) Yazdık.Sonucu 13 Çıkacaktır.(Yukarıda dediğim gibi hücrede yazılabilir.

    MİN-MAK İŞLEVİ
    MİN Seçilen Aralıktaki en küçüğü MAK ise en büyüğü Verir Örneğin;
    A1=5
    A2=7
    A3=10
    A4=46

    En küçüğü İçin:
    =MİN(A1:A4)
    En Büyüğü İçin:
    =MAK(A1:A4)
    (Noktalı Virgül Kullanılılarakta yapılabilir)

    EĞER İŞLEVİ
    En Karışık İşlevlerden fakat aynı zamanda en zevkli İşlevlerden biridir.
    Bir koşulun gerçekleşip gerçekmemesi durumlarında ortaya çıkacak durumların değerlendirilmesini sağlar.
    Örnek:
    =EĞER(D3>=45;"Geçti";"Kaldı")
    Burada Eğer D3 Hücresi 45'den büyük veya Eşit ise Kaldı yazacak,Küçük İse Kaldı yazacak
    Bu arada Bir Şey daha;İşlevi Yazdıktan sonra eğer 2 den fazla seçenek varsa yeni parantez açın örneğin
    =EĞER(D3<45;"KALDI";(D3<65;"İYİ";(D3<100;"Çok İyi")))
    Ve Açtığınız kadar Parantez kapatın

    ŞİMDİ İŞLEVİ:
    Çok basittir.Şuan ki tarih ve saati verir.
    =ŞİMDİ() Yazılır
    Gelecek Muhtemel Soru: parantez arasına birşey yazmayacak mıyız?
    Cevap;Hayır,Orası boş
    Örneğin 10 gün sonraki tarihi öğrenmek için:
    =ŞİMDİ()+10
    BUGÜN İŞLEVİ:
    Aktif Tarihi Verir.
    Kullanımı: =BUGÜN()
    Evet yine arasında birşey yok

    BOŞLUKSAY:
    Adından da belli olduğu gibi Seçilen Aralıktaki boşlukları sayar
    Örneğin:
    =BOŞLUKSAY(A1:A5)
    (Noktalı Virgüllede yapabilirsiniz)

    EĞERSAY İŞLEVİ:
    Belli bir aralıktaki belli bir kelime veya sayıdan kaç tane olduğunu belirtir.
    Kullanımı:
    =EĞERSAY(A1:A7;6)
    =EĞERSAY(A1:A7:"ELMA")
    Eğer metin bulduracaksanız Tırnak Kullanıyoruz
    (Noktalı Virgülde Kullanılabilir)

    BİRLEŞTİR İŞLEVİ:
    Belirttiğiniz Hücrelerdeki Harf ve Sayıları Birleştirir
    Kullanımı:
    Diyelim ki A1 de Elma D4 de 5 yazıyor
    =BİRLEŞTİR(A1;D4)
    Sonucu Elma5 Olarak Çıkacaktır.
    BÜYÜKHARF İŞLEVİ:
    Girdiğinizde Hücredeki metnin hepsini büyük harfe Çevirir
    Örnek:A1 de okul yazıyorsa;
    =BÜYÜKHARFT(A1)
    Sonuç OKUL olarak çıkacaktır
    Ya da =BÜYÜKHARF("okul") Olarakta yazabilirsiniz.
    DAMGA İŞLEVİ:
    Office Programlarında Simgeler vardır.Örneğin: ® İşareti
    Bunların Sayıları vardır.Atıyorum ® Simgesinin sayısı 135 İşlevde şöyle yazıyoruz:
    =DAMGA(135)
    EMETİNSE İŞLEVİ:
    Yazdığınız hücredeki değerler metinse "DOĞRU" Değilse "YANLIŞ" yazar
    Kullanımı: =EMETİNSE(A1)
    Pİ İŞLEVİ:
    Pi sayısını verir
    Kullanımı: =Pİ()

    COS-SİN-DERECE-LN- İŞLEVLERİ:
    Bir sayının Kosinüsünü verir.
    Kullanımı =COS(Sayı)
    Sinüsünü verir
    Kullanımı =SİN(SAYI)
    Radyani dereceye çevirir
    Kullanımı: =DERECE(AÇI)
    Bir sayının Doğal logaritmasını verir.
    Kullanımı: =LN(SAYI)​
     

Bu Sayfayı Paylaş